Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ph2 1.2 l mit 43 kW springt nicht mehr an
Verfasser Nachricht
PowerRambler Offline
Junior Member
**

Beiträge: 15
Registriert seit: Feb 2020
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #1
Ph2 1.2 l mit 43 kW springt nicht mehr an
Moin Zusammen,

durch Lockdown und HomeOffice war ich lange nicht mehr mit dem Twingo unterwegs. Jetzt habe ich zwei Problemkreise, die evtl miteinander in Verbindung stehen.

Bei den letzten Malen benötigte der Kleine immer mehrere Startversuche. Danach verfiel er in einen sehr hohen Leerlauf, nur um dann beim Fahren kaum Gas anzunehmen und stark zu ruckeln. Mehr als 80 - 90 km/h Höchstgeschwindigkeit waren nicht drin. Die Leerlaufzahl geht nach einiger Zeit wieder runter, der Motor klingt im Leerlauf als ob er nur auf drei Pötten läuft. Zündgeschirr ist neu: Beru Kerzen, Zündspule auch Beru. Vorher hatte ich ein noname Exemplar aus der Bucht. NGK Zündkabelsatz.

Nach einer weiteren Woche Pause springt er jetzt überhaupt nicht mehr an. Anlasser dreht sauber durch, es ist aber kein Zündfunke mehr da. Massekabel geprüft und vorsichtshalber mit Überbrückungskabel getestet. Kein Funke. Wenn man ihn mit einem zweiten Auto überbrückt kommt der Zündfunke zurück. Er springt kurz an und geht sofort wieder aus. Zieht man die Spritleitung an der Ansaugbrücke ab kommt ein starker Schwall Benzin.

Fehlerspeicher zeigt mit meinem OBD Lesegerät nichts an.

Hat jemand einen Tip, wo ich weitersuchen kann? Danke im Voraus!
28.02.2021 13:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
efkan Offline
Member
***

Beiträge: 138
Registriert seit: Oct 2012
Bewertung 0
Bedankte sich: 3
33x gedankt in 27 Beiträgen
Beitrag #2
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Hallo PowerRambler
Was sagt der rote Lampe beim Zündung an blinkt der schnell?
Wenn alles normal ist kontrollier die Impuls Geber (Kurbelwellen Sensor)

Ich repariere keine Motoren ich lasse herzen wieder schlagen
28.02.2021 13:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #3
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Wenn die Zündspule gewechselt wurde, achte darauf dass die Kontakte im Stecker vom Kabelbaum stramm sitzen.
Da gab es letztens erste einen Fall, und außerdem kenne ich noch jemanden dem das nach Spulentausch passiert ist.
https://www.twingotuningforum.de/thread-42535.html

Geteiltes Wissen ist doppeltes Wissen
28.02.2021 13:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.123
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 537
719x gedankt in 606 Beiträgen
Beitrag #4
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Jupp mir nämlich, der Widerhaken der alten Spule war von der alten Spule abgebrochen u klemmte noch in der Verriegelung des Kompaktsteckers, erst nicht gesehen, dann doch aber ein Stecker im Kompaktstecker krumm, gerichtet, alles gut.

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 104 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 146 Tkm gelaufen.
28.02.2021 15:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
PowerRambler Offline
Junior Member
**

Beiträge: 15
Registriert seit: Feb 2020
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #5
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Moin und danke schonmal.

Die rote Lampe leuchtet beim Starten dauerhaft und blinkt nicht. Nach dem Starten geht sie aus. Der Stecker von der Zündspule ist ok, die Kontakte sauber und nicht verbogen. Verriegelung funktioniert einwandfrei.

Hatte vor dem Lösen des Steckers die Batterie abgeklemmt. Nach dem Wiederanschliessen sprang der Kleine sofort an und fiel nur in einen leicht erhöhten Leerlauf. Leider ruckelt er beim Fahren trotzdem. Werde ich wohl mal nach dem Kurbelwellensensor schauen.

Der Leerlaufsteller ist auch neu, kam von ATP (noname Produkt). Mehrfaches Anlernen brachte seinerzeit keine Verbesserung bzgl Hochtouren beim Start.
28.02.2021 19:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #6
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Das mit der roten Lampe gefällt mir nicht, das passt nicht zu einem D7F.
Was kaputt sein könnte: Das Drosselklappenpoti.
Das kannst du im Stand ohne laufenden Motor prima auslesen.
Bitte machen und berichten.
War der Leerlaufsteller zum Pressen?

Geteiltes Wissen ist doppeltes Wissen
28.02.2021 20:43
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
PowerRambler Offline
Junior Member
**

Beiträge: 15
Registriert seit: Feb 2020
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Moin,

der Leerlaufsteller ist zum Schrauben.

Heute gemessen:

Widerstand zwischen den beiden äusseren Pins im neutralen Zustand:
[Bild: twingo-03180210-awj.jpg]

Beim Gasgeben steigt der Widerstand:
[Bild: twingo-03180332-PjI.jpg]

Bei Vollgas:
[Bild: twingo-03180409-Eas.jpg]

Spannung am vorderen Pin (zur Stossstange hin ):
[Bild: twingo-03180504-iU5.jpg]

Bei Vollgas:
[Bild: twingo-03180544-cK6.jpg]

An den anderen beiden Pins konnte ich keine Spannung messen....

Danke und Grüsse
03.03.2021 18:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #8
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Du sollst das Poti mit der Diagnose auslesen.
Als Live Wert.
Aufs Gas gehen und sich anzeigen lassen.
Der Leerlaufsteller ist völlig unerheblich.

Geteiltes Wissen ist doppeltes Wissen
03.03.2021 19:54
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.291
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 39
540x gedankt in 463 Beiträgen
Beitrag #9
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Rostige Batteriepole, Plus Kabel berührt Minuspol.
Das ist selbst für franz. Verhältnisse mies.
04.03.2021 16:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #10
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Wo du es sagst.
Auch die Stöpsel die eigentlich eine Transportsicherung sein sollen stecken noch.
Der Minuspolanschluss ist was nachträglich dran gezimmertes.

Geteiltes Wissen ist doppeltes Wissen
04.03.2021 17:30
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
PowerRambler Offline
Junior Member
**

Beiträge: 15
Registriert seit: Feb 2020
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #11
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
(04.03.2021 16:38)cooldriver schrieb:  Rostige Batteriepole, Plus Kabel berührt Minuspol.
Das ist selbst für franz. Verhältnisse mies.

Ok, ist das ursächlich für mein Problem?

Die oben geposteten Werte sind von der Drosselklappe, der Leerlaufsteller sitzt darüber. Sollte der Widerstand beim Beschleunigen nicht linear steigen? Und sollte an einem der anderen Pins nicht 5 V anliegen? Zumindest beim Gasgeben?

Live Wert lt. OBD: Absolute Drosselklappenposition im Leerlauf 13,3%, bei Vollgas 80,8%
[Bild: twingo-06133347-dOy.jpg]
06.03.2021 13:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #12
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Wichtig ist dass die Werte dazwischen ohne Sprünge verlaufen, ansonsten in Ordnung.
Wenn jetzt Unterdruck im Stand bei 100 Kilopascal und im Leerlauf (wenn er denn läuft) bei 35 ist, dann wird es langsam schwierig.
Was sagt die Live Startdrehzahl, mit und ohne den Phantomwert im Stand?

Geteiltes Wissen ist doppeltes Wissen
06.03.2021 14:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.291
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 39
540x gedankt in 463 Beiträgen
Beitrag #13
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
In Ordnung?
Er soll grafisch die Drosselklappenposition durch Betätigen
des Gaspedals aufzeichnen, dass man eine geschwungene Linie sieht.
06.03.2021 14:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
PowerRambler Offline
Junior Member
**

Beiträge: 15
Registriert seit: Feb 2020
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #14
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Moin,

Starterdrehzahl konnte ich nicht ermitteln, dafür ist das Lesegerät zu träge. Twingo ist nach mehreren Startversuchen angesprungen:
[Bild: twingo-07124313-GkD.jpg]


Im Stand zeigt das Gerät tatsächlich 100 kPa an.

Vielleicht interessante Beobachtung: nach mehreren erfolglosen Startversuchen und Schlüssel abziehen und ZV auf und zu sprang der Twingo dann an. Der CD Spieler fing dann aber wieder von Track 1 ganz vorne an. So als ob eine Stromunterbrechung stattfand. Beim Versuch im Stand Vollgas zu geben schaukelt der Motor und schafft keine konstante Drehzahl. Er ruckt hin und her.
07.03.2021 12:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #15
RE: Ph2 1.2 l mit 43 kW springt nicht mehr an
Na, dann ist da noch ein bisschen mehr im Argen.
Sicher dass da die WFS nicht mit im Spiel ist?
Der Saugrohrdruck ist im Bild zu hoch, die Drehzahl aber auch.
Die 35 gelten nur bei warmen Motor und wenn die Lichtmaschine nichts liefern muss.

Geteiltes Wissen ist doppeltes Wissen
07.03.2021 13:08
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 D4F springt sporadisch nicht an Batze123 5 760 04.05.2021 06:47
Letzter Beitrag: zugspitzjockl
  Twingo von 07.99 springt nicht an viento 31 2.196 01.02.2021 13:42
Letzter Beitrag: Broadcasttechniker
  kann plötzlich nicht mehr schalten... prinzhh11 3 678 31.01.2021 16:28
Letzter Beitrag: Broadcasttechniker
  Twingo CN0 springt nach Unfall nicht an ! Baschtell 18 8.634 18.01.2021 21:08
Letzter Beitrag: spoddig
  Hilfe!! Twingo C06 BJ 2003 43kw zieht nicht mehr an + komische Motorgeräusche CptHirnriss 7 1.278 03.11.2020 09:30
Letzter Beitrag: handyfranky
ZTwingo2 Quickshift Problem P0928 Schaltet oft nicht mehr hoefges1 6 1.754 25.06.2020 18:11
Letzter Beitrag: Broadcasttechniker
  Quickshift Twingo startet nicht mehr Bea76 58 11.818 24.06.2020 05:59
Letzter Beitrag: Bea76
  Renault twingo springt nicht mehr an Sheltex 12 3.147 17.06.2019 07:55
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation