Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
zündprobleme
Verfasser Nachricht
lahnnixe Offline
Junior Member
**

Beiträge: 15
Registriert seit: Dec 2014
Bewertung 0
Bedankte sich: 11
4x gedankt in 3 Beiträgen
Beitrag #1
zündprobleme
Vorab... Twingo C06 22.08.2002 KW 43
Ich bin ein wenig verzweifelt....und dachte immer, so was passiert mir
nie in Bezug aufs Schrauben.
Mein Twingo streikt,
Wegfahrsperre geht bei Einschalten der Zündung aus,
Benzinpumpe läuft an....Anlasser dreht....
nur es liegt KEINE 12 V an der Zündspule an.
Meines Wissens wird die 12Volt Leitung,
vom Relais kommend, irgendwo geteilt und geht dann
parallel zur Benzinpumpe und zur Zündspule ?
Ich vermute einen Kabelbruch...an dieser Stelle.
Kann mir jemand helfen, diese Stelle zu lokalisieren?
Oder liege ich total falsch und muss noch mal von vorn anfangen...
08.12.2014 18:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #2
RE: zündprobleme
Schau dir per OBD Diagnose die Drehzahl beim Start an.
Oder den Heizzstrom der Lambdasonde, die hängen am gleichen Plus.
Das geht ohne Rummessen am Kabelbaum.
Das kommt dann später.

Geteiltes Wissen ist doppeltes Wissen
08.12.2014 21:09
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
lahnnixe Offline
Junior Member
**

Beiträge: 15
Registriert seit: Dec 2014
Bewertung 0
Bedankte sich: 11
4x gedankt in 3 Beiträgen
Beitrag #3
RE: zündprobleme
erst mal vielen Dank für die rasche Antwort....
a) OBD Diagnose ?
b) zum Messen des Heizstroms an der Lambdasonde
müsste ich also den Kreis unterbrechen und ein
Amperemeter zwischenschalten ?
Wie groß wäre in etwa der Stromfluss, bzw. die Leistung
der Sonde?
Wenn der Kreis funktioniert, was dann? schon Jetzt Danke, Danke !
08.12.2014 22:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #4
RE: zündprobleme
Nenenenene.
Nix unterbrechen.
Ein Bluetooth EOBD Adapter für 5-10 Euro und torque als App aufs Smartphone.
Auf die Diagnosebuchse stecken und los.
Nichts mit Volt- oder Amoeremeter, das ist ja gerade das schöne.

Geteiltes Wissen ist doppeltes Wissen
08.12.2014 23:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
lahnnixe Offline
Junior Member
**

Beiträge: 15
Registriert seit: Dec 2014
Bewertung 0
Bedankte sich: 11
4x gedankt in 3 Beiträgen
Beitrag #5
RE: zündprobleme
na dann erst mal die beiden Sachen organisieren,
ok das dauert 2-3 Werktage, ich melde mich wieder....
hab vielen Dank bis hier hin...
09.12.2014 09:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #6
RE: zündprobleme
Wenn du kein Smartphone hast (ich übrigens auch nicht, aber nicht mehr lange) schau dir den Thread an
http://www.twingotuningforum.de/thread-27263.html
Ich hab' das MS-509, einen 5€ Adapter für Laptop sowie CLIP, für Renault mit Abstand das beste.

Geteiltes Wissen ist doppeltes Wissen
09.12.2014 12:16
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
724x gedankt in 582 Beiträgen
Beitrag #7
RE: zündprobleme
Die Lambdasondenheizung kann man aber auch mit dem Ohmmeter messen, wenn man die entspr. Sicherung im Motorraumkasten zieht und da mißt.

im Zweifelsfall hilft es, einfach mal nen Blik in die Schaltpläne zu werfen.

tschüss,

Harald_K
09.12.2014 17:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #8
RE: zündprobleme
Es geht (mir) gar nicht um die Lambdasonde.
Über den auslesbaren Heizstrom kann man ohne sich die Finger schmutzig zu machen sehen ob die 12 Volt für Lambda/E-Ventile/Pumpe/Zündspule überhaupt da sind.

Geteiltes Wissen ist doppeltes Wissen
09.12.2014 17:42
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
lahnnixe Offline
Junior Member
**

Beiträge: 15
Registriert seit: Dec 2014
Bewertung 0
Bedankte sich: 11
4x gedankt in 3 Beiträgen
Beitrag #9
RE: zündprobleme
hab mir mittlerweile den APP besorgt,
und ein OBD inkl.Bluetooth sollte auch schon zu mir unterwegs sein.
Ich denke, am Donnerstag geht's weiter....
Aber wie schon zu Anfang erwähnt, läuft die Benzinpumpe beim
Einschalten der Zündung immer brav an und hört nach ca. 2-3 sek.
auf zu laufen. Klar, der druck von 1,2 Bar ist im System schnell da...
ich tip ja immer noch auf nen fiesen Kabelbruch irgendwo zwischen
Relais und Zündspule....
ist doch richtig, dass das Steuergerät nur das Relais freischaltet, oder?
vielleicht gibt's ja ne kritische Kabelstelle, die bei Anderen auch versagt hat?

Ansonsten noch mal Dank und bis Donnerstag
09.12.2014 21:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
lahnnixe Offline
Junior Member
**

Beiträge: 15
Registriert seit: Dec 2014
Bewertung 0
Bedankte sich: 11
4x gedankt in 3 Beiträgen
Beitrag #10
RE: zündprobleme
Apropos Schaltpläne....
Hat die jemand und kann sie mir für morgen
zuschicken, ich glaub, die wären echt hilfreich
beim Suchen ?
gruß
10.12.2014 13:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #11
RE: zündprobleme
Gehe mal in die Tipps http://www.twingotuningforum.de/forum-14.html
Und da schaust du dir mal die Sticky Threads an...

Geteiltes Wissen ist doppeltes Wissen
10.12.2014 16:33
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: lahnnixe
bernief Offline
"Freier Schrauber"
****

Beiträge: 284
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 590
88x gedankt in 64 Beiträgen
Beitrag #12
RE: zündprobleme
Was hast du genau für einen Motor (D7F-xxx)? Ich könnte mal schauen. Am besten zu 2.1 und 2.2, dann kann ich das schnell rausfinden und mal ach dem passenden Schaltplan schauen.
Aber eigentlich sollte es so sein das in dem Moment wo auch die KS-Pumpe läuft, die ZS auch bestromt wird.

Du könntest ja mal zur Probe die ZS "fremd" bestromen. Springt die Kiste dann an?
Wenn ja einfach das Kabel zurück verfolgen.

Rolling Eyes Eigentlich habe ich gar keinen Twingo, aber ich habe hier Hilfe gesucht und auch gefunden Cool
10.12.2014 16:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.658
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5341
5686x gedankt in 4709 Beiträgen
Beitrag #13
RE: zündprobleme
Alle Schaltpläne in den Tipps zeigen dass es nur ein Relais für alle "echten" Zündungsverbraucher gibt.
Das Fremdbestromen kann man machen wenn man ganz genau weiß was man macht.
Den falschen Pin erwischt und das Steuergerät wird frittiert.

Geteiltes Wissen ist doppeltes Wissen
10.12.2014 17:07
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: bernief
Supertramp
Unregistered

 
Bedankte sich:
x gedankt in Beiträgen
Beitrag #14
RE: zündprobleme
Kraftstoffdruck 3 Bar, soweit ich mich erinnere.
Niemand weiß, ob du überhaupt die ZS am richtigen Kabel gemessen hast.
Ist auch viel zu umständlich.
Priorität hat der OT-Geber (ca. 250 Ohm) , dann erst Einspritzung und Zündfunke.
10.12.2014 17:10
Diese Nachricht in einer Antwort zitieren nach oben
bernief Offline
"Freier Schrauber"
****

Beiträge: 284
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 590
88x gedankt in 64 Beiträgen
Beitrag #15
RE: zündprobleme
@ Broadcast...
Du hast natürlich Recht mit dem "Wissen was man tut". Allerdings bin ich davon aus gegangen das der Kollege ein wenig Sachverstand hätte. Zumindest hat seine Schreibweise das vermuten lassen

@ Supertramp
Du hast aber nicht viel gelesen, oder?
(08.12.2014 18:30)lahnnixe schrieb:  Benzinpumpe läuft an....Anlasser dreht....
nur es liegt KEINE 12 V an der Zündspule an.
Meines Wissens wird die 12Volt Leitung,
vom Relais kommend, irgendwo geteilt und geht dann
parallel zur Benzinpumpe und zur Zündspule ?
Und genau so ist es. Das hat NullKommaNix mit dem OT-Geber zu tun!

Rolling Eyes Eigentlich habe ich gar keinen Twingo, aber ich habe hier Hilfe gesucht und auch gefunden Cool
10.12.2014 17:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation