Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tacho zeigt falsche Werte
Verfasser Nachricht
Mike B. Offline
Junior Member
**

Beiträge: 12
Registriert seit: Nov 2013
Bewertung 0
Bedankte sich: 0
3x gedankt in 2 Beiträgen
Beitrag #1
Tacho zeigt falsche Werte
Hallo Twingo Gemeinde,

fahre eine Twingo 1,2 16V Quickshift.
Mein Tacho zeigt während der Fahrt und auch im Stand z.B. an der Ampel falsche Werte.
Soll heißen, zeigt mal 0 mal 54 mal 30 mal 103 usw. an
Dadurch schaltet mein Twingo natürlich seltsam und die Servo fällt aus.
Tachogeber habe ich schon getauscht Kabel vom Tachogeber sind nicht Oxidiert.
Übrigens durch die Hydraulikeinheit kommt man nur von unten an den Tachogeber, ziemliche fummelei.
Wäre Klasse wenn jemand eine Idee hat.

Vielen Dank.

MfG Mike
12.01.2014 06:42
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.364
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5980
6276x gedankt in 5201 Beiträgen
Beitrag #2
RE: Tacho zeigt falsche Werte
Blöd dass du noch einen Tachogeber hast.
Wenn der Geber o.K. ist ist der nächste Verdächtige die Verkabelung.
Aber auch an andere Tachopuls "Gebraucher" denken. Das ist das ZV/WFS Steuergerät, das Motorsteuergerät, das Getriebesteuergerät, der Tacho und, vielleicht am wichtigsten, das Autoradio!

Geteiltes Wissen ist doppeltes Wissen
12.01.2014 12:12
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Mike B. Offline
Junior Member
**

Beiträge: 12
Registriert seit: Nov 2013
Bewertung 0
Bedankte sich: 0
3x gedankt in 2 Beiträgen
Beitrag #3
RE: Tacho zeigt falsche Werte
Hallo Broadcasttechniker,
Radio und Anschlüsse habe ich geprüft, dürfte nicht das Problem sein.
Getriebesteuergerät bekomme ich morgen zum testen, mal schauen ob das Problem damit behoben ist.
Alle Kabel vom Tachogeber bzw. Kabelbaum sind OK, kein Bruch oder sowas.
Steuergerät von der ZV/WFS habe ich noch nicht gefunden.
Ist schon merkwürdig diese Konstellation.

MfG Mike.
12.01.2014 15:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.364
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5980
6276x gedankt in 5201 Beiträgen
Beitrag #4
RE: Tacho zeigt falsche Werte
Das Teil sitzt links neben den Sicherungen.

Geteiltes Wissen ist doppeltes Wissen
12.01.2014 17:21
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Mike B. Offline
Junior Member
**

Beiträge: 12
Registriert seit: Nov 2013
Bewertung 0
Bedankte sich: 0
3x gedankt in 2 Beiträgen
Beitrag #5
RE: Tacho zeigt falsche Werte
Hallo Broadcasttechniker,

war mal wieder länger auf Montage.

So habe ein Steuergerät für das Getriebe als Leihgabe nur mal finden ist so eine Sache.
Wo Sitzt es? Beifahrerseite?

Wenn es das nicht ist, werde ich den Kabelbaum untersuchen.

Der Tacho und das Steuergerät für die ZV/WFS ist es nicht.

Bin Morgen wieder am Fahrzeug.

Info wo es sitzt wäre große Klasse.

MfG Mike
25.01.2014 07:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.364
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5980
6276x gedankt in 5201 Beiträgen
Beitrag #6
RE: Tacho zeigt falsche Werte
Zuerst.
Lade dir die Doku aus den Tipps und die Schaltpläne runter.
In den Schaltplänen gibt es Bilder mit der Lage der Steuergeräte, Kabelbäumen und Stecker.
Das Getriebesteuergerät sitzt auf der Beifahrerseite hinter dem Scheinwerfer auf dem Radhaus.

Geteiltes Wissen ist doppeltes Wissen
25.01.2014 09:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
me24ab Offline
Junior Member
**

Beiträge: 24
Registriert seit: Jul 2013
Bewertung 0
Bedankte sich: 1
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Tacho zeigt falsche Werte
Hallo

ich hatte das gleiche, neuer tachogeber um die 30-40 E
bei eBay, hat geholfen.

Gruss Günnie
08.03.2014 16:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  OBD liest keine Lambda- oder AFR Werte in obd-Tools hroc 2 303 16.10.2022 10:13
Letzter Beitrag: hroc
  Motor läuft unrund und Diagnose zeigt viele Fehler TwingoStefi 32 2.824 31.03.2022 09:18
Letzter Beitrag: cooldriver
  Obd zeigt falsche Geschwindigkeit MarioH 38 13.469 28.03.2020 11:45
Letzter Beitrag: MarioH
  Steuergerät zeigt Fehler bingotwingo25 5 2.503 06.12.2019 15:16
Letzter Beitrag: Broadcasttechniker
  Steuergerät zeigt Fehler - Notlauf - nach einem Ölwechsel Bandit64 10 4.496 05.12.2019 19:42
Letzter Beitrag: Broadcasttechniker
  Twingo 2 GT BJ 2012 CN0F Tacho zeigt nichts mehr an. marcnetismus 2 2.188 09.10.2018 18:21
Letzter Beitrag: ohhnoezz
ZZTwingo1 Mein Dickerchen zeigt *Störung der Elektronik* an Perlchen 3 3.403 08.08.2018 13:45
Letzter Beitrag: Broadcasttechniker
  Tacho zeigt keine Geschwindigkeit, Lenkservo fehlt haidi 2 2.881 02.10.2015 12:46
Letzter Beitrag: haidi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation