Das Twingoforum...
Twingo II Gebläse Stufe 3 Problem - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Innenraum (/forum-67.html)
+--- Thema: Twingo II Gebläse Stufe 3 Problem (/thread-39193.html)

Seiten: 1 2 3


Twingo II Gebläse Stufe 3 Problem - D0m3 - 20.03.2018 10:30

Hallo,
Ich hab seit gestern folgendes Problem mit meinem Gebläse Innenraum.

Zum Fahrzeug:
Twingo II
BJ 2007
Klimaanlage

Wenn ich bei diesen kalten Temperaturen ins Auto einsteige und das Gebläse auf Stufe 3 stehen habe und das Auto starte dann funktioniert alles soweit einwandfrei. Stufe 1-4 lassen sich wunderbar regeln. Wenn ich jedoch das Auto ausschalte und die Gebläsestufe auf 1,2 oder 4 lasse, dann kommt beim nächsten Starten des Autos nichts mehr aus den Lüftubgskanälen. Dann kann ich auch auf Stufe 3 stellen, das Gebläse bleibt Tod. Belasse ich die Einstellung auf Stufe 3 und komme paar Stunden später wieder, so funktioniert das Gebläse wieder und lässt sich auch regeln. Hab die blöde Vermutung das es mit den kalten Temperaturen zusammenhängt. Aber sicher bin ich mir nicht. Was könnte defekt sein?


RE: Twingo II Gebläse Stufe 3 Problem - Broadcasttechniker - 20.03.2018 12:55

Das irritiert mich, besonders weil die Stufe 4 bei Klima über ein extra Relais läuft.
Wegen der Stufen hast du ja wahrscheinlich keine Klimaautomatik.


RE: Twingo II Gebläse Stufe 3 Problem - D0m3 - 20.03.2018 13:35

Nein leider nicht.


RE: Twingo II Gebläse Stufe 3 Problem - D0m3 - 21.03.2018 10:35

Hat keiner eine Idee?


RE: Twingo II Gebläse Stufe 3 Problem - alfacoder - 21.03.2018 12:12

mal den Schalter aufmachen und mit nem kabel die Stufen brücken


RE: Twingo II Gebläse Stufe 3 Problem - cooldriver - 21.03.2018 13:22

Schalter auf Null beim Starten.
Der Anlasser braucht die volle Batterieleistung.


RE: Twingo II Gebläse Stufe 3 Problem - Broadcasttechniker - 21.03.2018 13:48

Deswegen hängt das Gebläse auch am Zubehör-Plus der während des Starts unterbrochen wird.
Vielleicht hat das Zündschloss einen weg.
Prüfen was noch am Zubehörplus hängt.
Normalerweise Radio und Heizbare Heckscheibe, aber mit UCH ist das oft anders gelöst.


RE: Twingo II Gebläse Stufe 3 Problem - mecRS - 21.03.2018 16:18

warum lässt man beim anlassen der pkw s bei den derzeitigen temps überhaupt das gebläse an,

habe mal gelernt das alle verbraucher wie licht heizung, sitzheizung und heck scheibenheizung bei minus temps alle beim starten ausbleiben, und erst wenn der pkw läuft nach und nach eingeschaltet werden Wink


RE: Twingo II Gebläse Stufe 3 Problem - alfacoder - 21.03.2018 16:29

ja, das war aber noch alte Schule von Früher wo es noch vergossene Batterien gab und wo es in den Autos auch keine Anlass-Schaltung im Zündschloss gab.
Reinweg nur zum Starten sollte allerdings die Batterie auch so kräftig genug sein wenn man das Gebläse Vergessen hat^^

Zickt er deshalb dann dringend die Batterie auf den Müll


RE: Twingo II Gebläse Stufe 3 Problem - cooldriver - 21.03.2018 17:24

Das sehe ich anders.
Starter Batterien sind ausschließlich für den Starter da.
Der Lüfter hat nichts mit der Batterie zu schaffen ,
weil alle solche Sachen über die Lima betrieben werden sollen.
Im Winter potenziert sich die ganze Problematik durch die sinkende Spannung.


RE: Twingo II Gebläse Stufe 3 Problem - D0m3 - 01.04.2018 10:56

Also die Batterie Spannung ist in Ordnung. Hab die Batterie auch erst vor ca. 5Monaten erneuert. Seitdem es draußen nicht mehr so kalt ist fällt der Lüfter nicht mehr so oft aus. Die Problematik mit Stufe 3 ist aber nach wie vor da. Kommt nur eben nicht mehr so oft vor.
Der Stecker vom Auto sitzt bombenfest am Heizungsregler Bedienelement


RE: Twingo II Gebläse Stufe 3 Problem - Broadcasttechniker - 01.04.2018 16:11

Bombenfest heißt für mich: Verschmolzen.
Dann weißt du auch wo der Fehler liegt.
Hatte ich mal beim Heckscheibenheizungsschalter
(26.11.2013 20:09)Broadcasttechniker schrieb:  ...Heute stelle ich fest dass die Heckscheibenheizung nicht geht. Kontrolle auch nicht. Schalter ausgebaut, Stecker lässt sich nur mit viel Gewalt trennen. Was ist passiert? Durch Übergangswiderstand verschmolzener Stecker...



RE: Twingo II Gebläse Stufe 3 Problem - D0m3 - 14.05.2018 16:01

Krankheitsbedingt konnte ich leider nicht am twingo arbeiten. Ich habe mir mittlerweile ein neues Bedienteil besorgt, weil zwischenzeitlich überhaupt keine Stufe mehr ging. Mit dem neuen Bedienelemente ebenso wenig. Der Stecker sah nicht verschmolzen aus, also die Kontakte scheinen okay zu sein. Gibts zufällig ein Schaltplan davon das ich das mal durchmessen kann? Eventuel auch eine Anleitung zur Hand wie man das Gebläse bzw Heizwiderstand tauscht? Irgendwo bei den beiden vermute ich den Fehler.
Vielen Dank


RE: Twingo II Gebläse Stufe 3 Problem - Broadcasttechniker - 14.05.2018 16:26

Die Schaltpläne findest du hier http://www.twingotuningforum.de/thread-23530.html
Twingo 2 ist klar, aber du musst auch den richtigen Klimaplan finden, den ohne Automatik.
Kannst du bitte mal Bilder zeigen?
Meinetwegen auch vom ausgebauten Panel.
Bitte hiermit https://pics.twingotuningforum.de/ hochladen, NICHT anhängen und auch NICHT fremdhosten


RE: Twingo II Gebläse Stufe 3 Problem - D0m3 - 28.05.2018 19:34

[Bild: twingo-28202856-JS3.jpg]

[Bild: twingo-28203015-Wvw.jpg]

[Bild: twingo-28203110-Ak7.jpg]

[Bild: twingo-28203139-BEv.jpg]

[Bild: twingo-28203233-qCL.jpg]


Heute Nachmittag gingen wieder alle Stufen 1-4. Klimaanlage hat auch wunderbar gekühlt.
Auto abgestellt zum tanken, Motor gestartet und schon macht die Lüftung wieder kein Windchen mehr. Momentan ist leider meln pc kaputt, somit komme ich nicht auf die Schaltpläne ist dem Link Sad